Message saying "app unlicensed"

Incident Report for AppFox

Resolved

Optimizer for Jira: The issue with the unlicensed message showing incorrectly has been resolved.
Posted Sep 03, 2025 - 18:30 UTC

Identified

Optimizer for Jira: A message saying the app is unlicensed appears within the navigation. Functionality is unaffected. The app is being updated to remove the message.
Posted Sep 03, 2025 - 16:45 UTC
This incident affected: Optimizer for Jira (Core App).